Tudi Samba ranljiva – izsiljevalski virus SambaCry

Podobno kot Windows je lahko ranljiv tudi sistem Linux, če ima nameščen programski paket Samba. Varnostna luknja CVE-2017-7494 je odkrita v Sambi (od verzije 3.5.0 naprej) in napadalcu omogoča oddaljeno izvajanje zlonamerne kode. Nasvet vsem uporabnikom, da nadgradite Sambo ali v smb.conf global “nt pipe support = no”:

Sambe pa ne uporabljajo le strežniki Linux in delovne postaje. Sambo uporabljajo tudi NAS strežniki, tiskalniki, predvajalniki video vsebin in mnogo drugih naprav. Prav zanimivo bo videti, kako se bodo na to varnostno luknjo odzvali proizvajalci takšnih naprav.

[urlpreviewbox url=”http://thehackernews.com/2017/05/samba-rce-exploit.html”/]


Discover more from KrofekSecurity

Subscribe to get the latest posts sent to your email.

See also  Bad Rabbit Ransomware